Sorry, we don't support your browser.  Install a modern browser

Holy Bolt Teir 1 bonus doesnt always work#530

Teir one bonus on holy bolt for Dusk Mage says it fires two bolts when you are holy charged. This does not work most of the time when I am holy charged.

5 months ago
Y

this bug might caused by celestial set bonus

4 months ago
1

Steps to Reproduce:

Prereq: No holy charge

1) Equip Full 3 Piece Celestial Set
2) Obtain Holy Charge
3) Cast Holy Bolt

Expected: While holy charged, fire 2 holy bolts

Actual: Fires 1 holy bolt

100% Reproducible, thanks for the tip Yugo013!

NOTE: If you equip, unequip gear during holy charge the bug lasts until charge is over. Likewise, if you gain holy charge without celestial set on then equip celestial set during that same holy charge you will be able to cast 2 holy bolts with set on, but then the next time you try it will bug out and only cast 1. So, it matters what gear you have on when you hit the state of being Holy Charged

4 months ago

Hmm my character was like an hour new. Not sure I had any set yet. Are sets not a unique color? can blue items be part of a “set”?

4 months ago

@Wudan Master, Can you link the items you had equipped? Perhaps they had a certain modifier that could trigger this.

Possible that there are more triggers than just having the set that make this reproducible. Any info could help the devs solve this more easily.

4 months ago

Or rather, 100% of the time it happens with the set and could happen like you’re reporting in other scenarios.

4 months ago

Also, if you hit cntrl + d in game, it will copy your debug info for the devs to better reproduce the issue

4 months ago

I ran into this issue around level 23. By taking off all gear and then equiping in different ordersI think i have issolated it down to the Celestial legs. If you have them equiped without completing the Celestial 3 set bonus, holy bolt works fine. However, if you complete the 3 set bonus you only fire one bolt. Evey other combination of Celestial set gear seams to work fine, so long as you dont use the pants. If you put the pants in to the legendarium, instead of having them equiped the Teir 1 bonus will work normal. I haven’t run into the same issue with another pair of pants equiped. Been testing for about 5 hrs.

4 months ago
1
Changed the status to
Bug Confirmed
4 months ago